Frequently Asked Questions

About RefWorks

Q. What is RefWorks?

Q. How can I find out more about RefWorks?

Accessing RefWorks

Q. How do I access RefWorks?

Q. I keep getting error messages when I try to log in.  Help!

Q. I’ ve forgotten my login name and password.  How can I get them?

Q. How do I change my user name and password?

Q. How do I open two accounts in RefWorks at the same time?

Q. When I open two accounts at the same time they always end up being the same. Why?

Q. I'm using Mozilla FireFox and having problems accessing.   Is there a solution?

Sharing Your RefWorks Database

Q. I am working on a group project.  Can we share a RefWorks account?

Q. Can more that one person access my account at a time?

Getting Information Into your RefWorks Database

Q. How can I import results of searches into RefWorks?

Q. Where are my references stored?

Q. Can I export references directly from online databases to my RefWorks account?

Q. If an import filter does not exist for the database I work in, who should I contact to see if one can be built?

Q. When I try to export references from an online database with a RefWorks option, nothing happens. What do I do?

Q.  I imported some records from an online database and the information didn’ t import correctly.  Why?

Q.  I have some references in a document that I want to import into RefWorks.  How can I do that?

Formatting Your Paper Using RefWorks

Q. What is Write-N-Cite and what does it do?

Q.  I’ m a Mac user.  Will Write-N-Cite work on my Mac?

Q. Why doesn't Write-N-Cite work on my computer?

Q. Can I have both Write-N-Cite and the full version of RefWorks open at the same time?

Q. I prefer to write my paper off line. Can I print out a list of references with RefIDs and how do I manually insert the citations in the text?

Q.  My bibliography is not coming out correctly.  Why?

Q.  I received an error message when I tried to generate my bibliography.  What can I do?

Q. Why does my bibliography have incorrect data included in the output document?

Q. I added some fields to an output style and they are not printing?

Q. I created my own output style and some of my references in my database do not print out. How do I fix this?

Q. How do I give a colleague my custom output style?

Q. What if my output (journal) style is not available?

About Your RefWorks Database

Q. How many references can I store in RefWorks? Is there a limit?

Q. How many folders can I create in RefWorks? Is there a limit?

Q. How do I tell which folders contain a specific reference?

Q. Can I put a reference into more than one folder?

Q. If I delete a reference from a folder, is it deleted from my database?

Q.  What fields does the Search RefWorks box search?

Q.  How can I easily find duplicate records in my database and then remove them?

Q.  I did a search of my University’s catalog from the RefWorks Search/Online Catalog or Database area and it didn’ t show up in my results (and I know it is there!).  Why?

Q. Is there a limit to the data I can put in the notes and abstract fields?

Q. How do I back up my references?

Converting to/from Other Bibliographic Management Software  

Q. How do I import references from my EndNote database?

Q.  I'm trying to import records from an EndNote database, but the author names are all truncated. How do I fix this?

Q.  Can I move my RefWorks database into another database program?

Continuing Your RefWorks Subscription

Q. What happens when I graduate or if I leave my University?

Q. My institution subscribes to RefWorks. What happens to my data if they decide to cancel next year?

 

Q. What is RefWorks?

A. RefWorks is web-based research management, writing and collaboration  software package that enables you to:

Being web-based means no software to download and update, and you can access your personal account from any computer connected to the internet.  

RefWorks simplifies the process of documenting sources in your paper by turning this: (sample information about a book in a library catalog)...

Author, etc.: Finkelman, Paul, 1949-

Title: Slavery and the founders : race and liberty in the age of Jefferson / Paul Finkelman.

Edition: 2nd ed.

Publisher: Armonk, N.Y. : M.E. Sharpe,

Date: c2001.

Type of material: Book

Description: xii, 296 p. ; 24 cm.

Notes: Includes bibliographical references (p. 253-265) and index.

Contents: 1. Making a Covenant with Death: Slavery and the Constitutional Convention -- 2. Slavery and the Northwest Ordinance, 1787: A Study in Ambiguity -- 3. Evading of Ordinance: The Persistence of Bondage in Indiana and Illinois -- 4. Implementing the Proslavery Constitution: The Adoption of the Fugitive Slave Law of 1793 -- 5. The Problem of Slavery in the Age of Federalism -- 6. "Treason Against the Hopes of the World": Thomas Jefferson and Slavery -- 7. Thomas Jefferson, Sally Hemings, and Antislavery: Historians and Myths. Library of Congress subject headings: Slavery--Law and legislation--United States--History.

Slavery--United States--History.

ISBN: 0765604388 ( alk. paper)

0765604396 ( pbk. : alk. paper)

...into this (sample entry from a list of references. APA style) with minimal effort while still preserving all of the detailed information about that source for future use:

Finkelman, P. (2001). Slavery and the founders: race and liberty in the age of Jefferson (2nd ed.). Armonk, N.Y.: M.E. Sharpe.

Q. How do I access RefWorks?

A. Log in to http://www.refworks.com/refworks.  If you are logging in for the first time you will need to create an account.  If you are on-campus (or within your organization's IP range) you can follow the prompts to create your login name and password. If you are off-campus or outside your organization's IP-range, you will need to obtain a Group Code from your librarian in order to create your account.  Once you've completed the registration process, you will receive an e-mail confirming your registration.

UK users using Athens authentication should log in from off-campus by clicking on the Athens Users link from the public RefWorks login page.  If you are on campus, you should be directed to your Athens login page.  Once logged in, you can select RefWorks from your list of services.  To create an account, simply enter your Athens login name and password at the RefWorks login screen and account will automatically be created for you.

Users using Shibboleth authentication should click on the Shibboleth Users link from the public RefWorks login page.  After clicking the link, select your Organization from the drop-down and click the Login button.  You can then enter your Shibboleth User Name and Password and you'll be brought into your RefWorks account.  

Q.  I keep getting error messages when I try to log in.  Help!

A.  Make sure your browser or internet security/ firewall software is not blocking the RefWorks site.  Some browsers have a setting where you can make RefWorks a trusted site.  Make sure you are logging in correct place:

• if you are on-campus, the login screen should say “RefWorks User Login for (your University or Organization’s name appears here) and there’s a place for your login name and password.

• if you are get a login page that says “RefWorks User Login…” and it’s not for your University or Organization, then click on the link that says “Not your organization? Login using your Group Code”.  This will bring you to our public login center.

• if you are off-campus or logging in to a different RefWorks subscribing group, then you should see three folder tabs from our public login center:

Q. I’ ve forgotten my login name and password.  How can I get them?

A.  On your RefWorks login page, there is a link that says “forgot your login?”  Select this link and enter your e-mail address that you used when registering for your RefWorks account.  Your login name, password and group code will be e-mailed to you.  Be advised that some subscribing organizations have chosen purposely to omit information in these e-mails (some do not include group codes or passwords).  If this is the case, you will need to contact your local RefWorks Administrators (usually the librarians) for further assistance.

Q. How do I change my user name and password?

A. After you log in to RefWorks, go to Tools/Settings and select Update User Info.  You can change your login name, password, email address or establish a read-only password in this area.

Q. How do I open two accounts in RefWorks at the same time?

A. Open your browser by selecting it from the Program menu or by clicking on the icon on your desktop or task bar.

If you use Internet Explorer do not open another window by selecting the File, New, Window option. When you do this you will not open another existing RefWorks account it will be a second copy of the first regardless of the password or login information.

Q. When I open two accounts at the same time they always end up being the same. Why?

A. If you use Internet Explorer and opened a new IE Window by selecting File, New, Window rather than clicking on the IE icon or opening the program from your Program Menu you will be in the same account as the first window. RefWorks uses cookies to "remember" users and to have two accounts open at the same time you must have two sets of cookies. IE only creates two sets when you open a second IE in the manner described above.

Q. How can I find out more about RefWorks?

A. The online help and tutorials are very useful.  There are also a Quick Start Guides in a variety of languages you can download (you’ ll need Adobe Acrobat Reader to view this.  Download this for free at http:// www.adobe.com/products/acrobat/readstep2.html).

All of these are also available when working within RefWorks.

Q. Where are my references stored?

A. All your database of references is stored on the RefWorks server. You can access them from anywhere by using your personal login name and password.  You can also make your own backup copy of your database (in a zipped file not suitable for viewing) from the RefWorks Tools/Backup/Restore feature).  This backup can only be used with the Restore feature in RefWorks.

Q. I’ m working on a group project.  Can we share a RefWorks account?

A. Yes.  RefWorks does not limit the number of accounts you create.  Every account can have two types of access – full and read-only.  Full access requires everyone to log in with the same login name and password.  Read-only requires users to log in with the login name and a read-only password that has been established.  Read-only access allows people to search, export and print bibliographies, but not add, edit or delete references.

In addition, each record in a database has fifteem empty fields (User Defined 1 thru 15) that can be used to record comments from group members.

Q. Can more that one person access my account at a time?

A. Yes, multiple users can access your account simultaneously.  

Q. How can I import results of searches into RefWorks?

A. RefWorks uses filters to import records into your personal database.  After you perform a search in an online data source, you would save the results as a text file (. txt).  Many of the online data vendors can be imported into RefWorks.  For a complete list of the import filters in RefWorks, click here.

Q. Can I export references directly from online databases to my RefWorks account?

A. Yes. Many databases allow results of your searches to be exported directly to RefWorks, so you don’ t have to download or e-mail them.  For a complete list of data vendors with direct export to RefWorks, click here.

Q. If an import filter does not exist for the database I am using, who should I contact to see if one can be built?

A. RefWorks has import filters built for importing bibliographic record information for many databases and data vendors. If you do not find an import filter for the database that you use, you can request that RefWorks look into creating one. While logged into your RefWorks account select Help/Contact Us.  There is also a link to request an import filter in the Import area.

Keep in mind that it may not be possible always to create a filter for importing record information from your database. Often, it depends on how the database provider tags and organizes the record information. The limitation may be the fault of the vendor and not RefWorks.

Q. When I try to export references from an online database with a RefWorks option, nothing happens. What do I do?

A. You have a couple of options. First, you can check to see if the pop-up window blocker is set on your browser or personal firewall or security software.  Pop-up blockers can interfere with several areas of RefWorks.

In Firefox, go to Tools - Options - Content and see if the blocker is checked. If checked, click Exceptions and add www.refworks.com as an allowed site. If you’ve added the Google toolbar to Internet Explorer, the pop-up blocker may be set. Select Options. Under Accessories select the Options tab, and turn off the Popup Blocker.

You can also save your references as text a text file (. txt) and import into RefWorks.

Q.  I imported some records from an online database and the information didn’ t import correctly.  Why?

A.  There are several different reasons this could happen:

First, check that the data you are trying to import is in a tagged format. It should look something like this:

TI: Title

  Effect of rearfoot orthotics on postural sway after lateral ankle sprain.

AU: Author

    Hertel J; Denegar CR; Buckley WE; Sharkey NA; Stokes WL

AF: AuthorAffiliation

  Department of Kinesiology, Pennsylvania State University,

  University Park, PA16802, USA. jnh3@psu.edu

SO: Source

  Archives of Physical Medicine and Rehabilitation., 2001 Jul,

  82(7):1000-3

Then, from the References, Import area of RefWorks be sure both the Import Filter/Data Source and Database have been selected correctly. If you don't see either All Databases or the specific database you are searching in the drop-down list we do not have a filter for that particular database. In this case the data may still import but it may not be imported into the correct fields and the source information will all go into the notes field. Selecting Multiple Databases will not work if the specific database you are importing is not in the list.

If you selected the correct Data Source and Database but the data still comes in incorrectly, please contact the RefWorks-COS Technical Services department at refworks.support@proquest.com. Attach a sample of the text file you are importing along with information on the source of the data.

Also, when you import from a text file, RefWorks always gives you the option to view the import log.  RefWorks imports references based upon Import Filters that have been created using data samples from various service providers and databases.  Because we cannot foresee every possible format, there will occasionally be data that is not imported or data that is imported into an incorrect reference type or field.  Any data that is not recognized will be reported in the Import Log.  You can view the log immediately after import by clicking on the View Log button before viewing imported references.  You may see any of the following messages:

Reference type identifier not found; Use default reference type

This indicates that the Reference Type (i.e. Journal Article, Report, Map etc.) was not defined for the database and RefWorks will import the data using the type which has been set as the default.  The default will be the type most common for that particular database.

Tag not defined; Not imported

The data in the field was not imported because the filter did not recognize the tag.

Source format not found; Import into Notes

The Source field generally contains several pieces of information such as Volume, Issue, Page Number(s), Year of Publication, Periodical name, etc.  The format of this field will vary a great deal and each format must be specifically defined to ensure RefWorks puts information into the correct fields.  If RefWorks does not recognize a particular source line format it will take all of the information as it is in the database and import it into the Notes field.  For this information to be used correctly for bibliography generation the data will need to be put in the appropriate fields manually.

Author pattern not found; Import as is

RefWorks attempts to import author names in a specified format so that the names will be used correctly in bibliography generation.  Common formats such as John Smith or Smith, John will be imported into RefWorks correctly.  If an author format is not recognized it will still be imported into the Author field but may not be in a format that will be correct when you generate a bibliography.  If possible check the author field for the reference and put it in the format required.   

Database identifier in header not found; Use database identifier in reference

Import Filters are based upon the service and the database.  When importing, RefWorks looks for a database identifier to direct it to the appropriate filter.  Some databases put the database name in a header file and others put it in the reference itself.  The message indicates that the identifier for this reference was found in the reference itself not the header file.

Database identifier in reference not found; Use default database

If RefWorks cannot find a database identifier in the reference it is attempting to import it will use the Database you selected on the Import screen.

Q.  I have some references in a document that I want to import into RefWorks.  How can I do that?

A. If you have a document (or spreadsheet) with references, you can import them into RefWorks, however you must "tag" the references first.  Tagging means separating them into pieces and putting a field identifier (aka tag) in front.  We recommend you tag your references using the RefWorks Tagged Format.  Click here for a handout in .pdf format on how to tag references in Word, Excel or Access.

Q. What is Write-N-Cite and what does it do?

A. Write-N-Cite is a feature which allows you to access your references in RefWorks while working within Microsoft Word. Write-N-Cite allows you to insert citation placeholders and when you are ready to add a bibliography to the end of the document, Write-N-Cite will create a bibliography and properly format your in-text citations based upon only those references that have been inserted into your Word document.

Q.  I’ m a Mac user.  Will Write-N-Cite work on my Mac?

A.  Yes, there is a version of Write-N-Cite specifically for the Mac.  You need to be running Mac OS 10.X version 3 or higher and you also need Word for Mac 98 or higher.

Q. Why doesn't Write-N-Cite work on my computer?

A.  Write-N-Cite is only compatible with Windows PC users, using Microsoft Internet Explorer and running Microsoft Word 2000 or higher or Mac users using OS 10.X version 3 or higher and Word for Mac 98 or higher.  Users with other operating systems, browsers or word processing software should use the One Line/Cite View feature which works very similarly to Write-N-Cite.  See the online help in RefWorks or the RefWorks Tutorial for more information on Write-N-Cite or One Line/Cite View.

Q. Can I have both Write-N-Cite and the full version of RefWorks open at the same time?

A. Yes. If you make edits in RefWorks be sure to refresh your Write-N-Cite (by changing the view you are using in WNC) to reflect the edits.

Q. I prefer to write my paper off line. Can I print out a list of references with RefIDs and how do I manually insert the citations in the text?

A. Yes. You first need to create a folder and add all of the references you require for the paper to this folder. Next, click on Export and select the folder you want to print. Select Citation List. Click Export to Text File. When the file displays print it using the browser's Print function.

Your printout or file will provide you with the RefIDs which you need to use in your document as citation placeholders. To manually insert citations in the text where you want to cite the reference, use two open curly brackets "{{" followed by the Reference ID number followed by two closed curly brackets "}}". For multiple citations in the same location separate the Ref ID number with semicolons: {{34;45;23}}. You will need to go back online to generate the bibliography or reference list by going to the Bibliography area and browsing to find your file.

Q.  My bibliography is not coming out correctly.  Why?

A.  Make sure the information in your each record is in the correct fields.  RefWorks prints out what is stored, so if data is missing or not in the correct fields, your output may be incorrect. Always check to be sure the data in the database is correct before formatting a bibliography.

Q.  I received an error message when I tried to generate my bibliography.  What can I do?

A. If you receive an error message when processing your paper, here are a few things to check:

1.  Make sure all citation placeholders (the things you inserted into your paper) have opening and closing double curly brackets {{ }}.  You can use the word processors "find" feature to easily check your placeholders.

2.  Make sure any multiple citation placeholders are separated by a semi-colon.  For example:  {{39 Smith 2001; 57 Jones 2004}}

3.  If you are using in-text switches, make sure the switch appears directly after the citation placeholder BUT before the semi-colon separator.  For example:  {{39 Smith 2001/ f p. 43; 57 Jones 2004}}

4.  Make sure the Reference ID numbers you are citing in your paper, are in your RefWorks database.  You may have inserted a citation placeholder and then subsequently deleted the record from your account.  RefWorks will be unable to locate a reference and this will cause your bibliography to fail.

5.  Add RefWorks as a trusted site to Internet Explorer (Tools, Internet Options, Security tab, Trusted Sites icon) and check any personal firewall or anti-virus software to make sure it is not blocking Write-N-Cite.  Norton Internet Security users can get detailed instructions here.

If you are still having problems generating your bibliography, contact RefWorks Technical Services at refworks.support@proquest.com.

Q. Why does my bibliography have incorrect data included in the output document?

A. The output style takes the data from a particular field and inserts it into the bibliography. If the data in the field is incorrect it will appear to be wrong in the output format. For example, if you see a book title in your bibliography that looks like: Economics of America [Monograph], you will find that the title in your data includes the [Monograph] - it was not added by the output style.

If you see something like this for the volume number of a journal: Vol. 32 vol. It is because one Vol. was imported with the data. The problem may be with the way the data is imported rather than with the output style. Always check to be sure the data in the database is correct before formatting a bibliography.

Q. I added some fields to an output style and they are not printing?

A.  Make sure you added the fields to every defined reference type in your output style, including Generic.  You will know if a reference type is defined, as it will say “[defined]” next to it in the drop-down in the output style editor.

Q. I created my own output style and some of my references in my database do not print out. How do I fix this?

A.  Every output style must have the Generic reference type defined, as well as any other reference types you need.  The Generic type is used when you have records in your database that are of a reference type that your style isn’ t defined for.   

Q. What if my output (journal) style is not available?

A. You can request that RefWorks create an output style for you or if you have an urgent need, you can create your own output style using the Output Style Editor.  For more information on how to do this, see the RefWorks online help section called “Using the Output Style Editor” and the Output Style Editor tutorial .

Q. How do I give a colleague my custom output style?

A. You can share a custom output style by using the Backup/Restore feature of RefWorks.  To find this, go to the Tools section and select Backup/Restore.  Select the option to backup your output styles (do not backup your references) and perform the backup.  Give this file to your colleague and have them perform a restore from the Tools section, Backup/Restore area as well.  Your style will appear in red lettering in your colleague’s database as well.

Q. How many references can I store in RefWorks? Is there a limit?

A. You may save an unlimited number of references within your RefWorks account.

Q. How many folders can I create in RefWorks? Is there a limit?

A. No. There is no limit to the number of folders you can create within your RefWorks account.

Q. How do I tell which folders contain a specific reference?

A. There are several ways to tell which folder(s) a reference is in.  First off, you can customize your views to display the folder names in the gray separator bar that divides each record.  To do this, go to Tools/Customize and select Yes in the show folders area.  

If you do not want the folder names displayed all the time, from the main view area of RefWorks, click on View or Edit in the top right corner of the reference for which you want the folder information. Click on the In Folder drop-down box. Folders with a >> next to them contain the reference.  You can store references in multiple folders (without adding the record to your database multiple times).

You can also easily remove a reference from a folder (without removing it from your database), by de-selecting the folder name in the In Folder drop-down box in the View or Edit mode.

Q. Can I put a reference into more than one folder?

A.  Yes.  You can add a reference to as many folders as you want.  RefWorks does not copy the reference, it just “marks” it with an placeholder (your folder name(s)) and allows you to view or edit it from any of those folders.  

Q. If I delete a reference from a folder, is it deleted from my database?

A. If you click the delete button from the all references view, yes, your reference is removed from your database and all folders (you will get a warning message telling you it will be removed completely).  

However, if you view a list of references in a folder view (i.e., View/Folders or Folders/View) you will see a Remove from Folder button.  Selecting references and then clicking on this button only removes the references from that particular folder.  When you remove a reference from a folder, it is still “marked” for any other folders you have already chosen.  If there are no marks left, it becomes “ unfiled” and is available from the References Not In A Folder (in Folders/View or View/Folder) are in the or you can locate it by searching your RefWorks database.

You can also easily remove a reference from a folder (without removing it from your database), by deselecting the folder name in the In Folder drop-down box in the View or Edit mode.

Q.  What fields does the Search RefWorks box search?

A. The Search RefWorks box  searches all fields, including Abstract and User Definable, and all search terms are connected by the Boolean connector OR. It also searches for embedded terms, i.e., if you search for "art" you will retrieve references with "heart", "part" etc. To narrow your search to specific fields and specific combinations of terms, use the Advanced Search feature. Searches are not case sensitive so you do not need to use capital letters.

Q.  How can I easily find duplicate records in my database and then remove them?

A. RefWorks offers two options for locating duplicates – exact match and close match.  Both options can be found in the View/Duplicates area.

Close Matches -  checking is done by comparing a combination of Author Names, Title, and Year of Publication. It is a loose comparison so may result in a display of references that are not exact matches. This allows duplicates to be found even if there are minor errors in the data.  Also, depending on the size of your RefWorks database, the Close Matches may take some time, so be patient.

Exact Matches -  checks for exact matches based upon the Author Names, Title and Year of Publication fields.

To remove duplicates permanently from your database:

1. Mark the reference you wish to delete by clicking the box next to the Ref ID. These selections are not saved when you go to the next page. So be sure to add the references to a folder before moving to another page.

2. Click Delete.

3. The duplicates list refreshes and the matching records you did not delete, drops off this list (as it is no longer a duplicate).

Q.  I did a search of my University’s catalog from the RefWorks Search/Online Catalog or Database area and it didn’ t show up in my results (and I know it is there!).  Why?

A.  You will always get better search results by searching directly in the catalog or data source.  The searching protocol used in the Search/Online Catalog or Database area will provide some basic searching, but not to the level of detail that searching directly does.  We always recommend for complex searching strategies -- search the source directly.

Q. Is there a limit to the data I can put in the notes and abstract fields?

A. The notes, abstract and user definable fields are limited to 1 gigabyte of information. Keep in mind that if you add large amounts of data to these fields it will take the program more time to display each reference and display search results.

Q. How do I back up my references?

A. You can backup your citations on your computer by using the Backup/Restore feature. Select Tools, then Backup/Restore. You’ ll then be presented with the option to Include References and/or Include Output Styles. Click on the Perform Backup button. Your folders are automatically included (except for empty folders). A copy of your database will be downloaded to your computer in a zipped file that can only be used in the Restore feature of RefWorks.  When you restore your RefWorks database, it overwrites all information currently stored in your account.  If you need to view or move your data, we recommend using the Export option in RefWorks.

Q. I'm using Mozilla FireFox and having problems accessing.   Is there a solution?

A. Yes. In FireFox, look for a blue exclamation point icon in the lower left-hand side of your screen; it's just to the right of the lock icon. Click the exclamation point icon and in the "Blocked Pop-ups" window that appears, click "Unblock Site". Next, select your browser refresh button and you should see the RefWorks login screen. Unblocking the RefWorks pop-up should only need to be done once per FireFox install or user profile.

Q. How do I import references from my EndNote database?

A.  Below are two sets of conversion instructions – one for EndNote version 8 or higher users and the other is for version 7 or lower users.

Converting EndNote databases (version 8 or higher):

• Log into your RefWorks account.

• Select References, Import EndNote V8 Database

• Click the Browse button and locate your EndNote . enl file

• Specify a folder to import the references to (optional – your references will automatically appear in the Last Imported Folder)

• Click the Import button.

Converting EndNote databases (version 7 or lower):

• From EndNote, select the correct Output Style for the export. Under the File menu select Output Styles.

• From the list of output styles select RefMan (RIS) Export select it.

Note: If you do not see this format, open the Style Manager and check the RefMan format. Close the Style Manager and repeat steps 1 and 2.

• Select the references you want to export.

• Under the Reference menu select Show Selected (or Show All if you wish to export the entire database).

• Under the File menu select Export.

• A dialog box appears for you to select the location where you want to save the file. Type a file name and select a location for importing into RefWorks. Select Text as your Save As type and click Save.

• Go into RefWorks and from the References menu select Import.

• Select Desktop Biblio. Mgt. Software as your Import Filter and EndNote as your Database. Browse for and select the file you just created from EndNote.

• Click Import.

Note:  When importing large amounts of references, it is recommended to import no more than 2500 records (or 3MB of files) at a single time.  This will ensure a successful import.

Q.  I'm trying to import records from an EndNote database, but the author names are all truncated. How do I fix this?

A. You will need to edit EndNote's RefMan (RIS) Export filter to export the full names in your database instead of truncating to initials.

Q.  Can I move my RefWorks database into another database program?

A.  RefWorks offers several export options that you can use with other programs.  These options (available in Tools/Export References) are:

• Bibliographic Software (EndNote, ProCite, Reference Manager).  Saves the database in a tagged format that can import into another bibliographic management program. It is the format sometimes called the RIS Format or Reference Manager Format and can be imported into Reference Manager, ProCite, EndNote,  or any other program that supports the RIS Format

• BibTeX – RefWorks ID.  Saves the database in the file format for use with the LaTeX document preparation system.

• Citation List.   Creates a list to use when writing your paper offline. The format includes the RefID, Authors Primary, Title Primary, and Publication Year only.  This format is probably not usable by an other bibliography manager.

• RefWorks Tagged Format. Saves the database in a format similar to the bibliographic management software format. This is a tagged format. The data layout, however, is patterned after the RefWorks database as opposed to tags that match with other bibliographic programs. Use this format for backup purposes and for sharing data with other RefWorks users.

• Tab Delimited.  Saves all your data in an organized manner with each field separated by a tab. It may then be loaded into other programs that are designed to read this type of format.

• XML. Use this format to create your export file in an XML format.

Q. What happens when I graduate or if I leave my University?

A.  You can convert your University account to an individual subscription or if you have access to a new Organizational RefWorks subscription, you can move your account.  To do this, select Tools, Backup/Restore and make a backup of your database.  You will be prompted to save a .zip or . rwb file to your computer.  In your new account, select Tools, Backup/Restore and use the restore option to add the .zip or . rwb file to your new account.  You can also export your reference data in several formats using one of RefWorks Export options.

Q. My institution subscribes to RefWorks. What happens to my data if they decide to cancel next year?

A. You will be notified prior to the cancellation. At that time, you can purchase an individual subscription to RefWorks or, if you prefer, you can export your entire database in a format that is compatible with other bibliographic software. You can also export the data in a delimited format to use in some other type of database program.