Converting from Other Bibliographic Management Programs

Here are instructions for getting your data out of other bibliographic management programs and into RefWorks!  Click on the link below for the program you want to export data from:

Bibliographix

Biblioscape

Bibus

Citation

EndNote Version 8 or Higher

EndNote Version 7 or Lower

EndNote Web

Reference Manager

Papyrus

ProCite

WizFolio

Zotero

 

EndNote

Note:  RefWorks has a feature that will allow you to upload your EndNote versions 8 through 10 library directly into RefWorks.  All other versions of EndNote will require you to export the records from EndNote and import them into RefWorks (see instructions at the end of this section).

EndNote 8 or higher users only:

  1. Go into RefWorks and from the References menu select Import.

  2. Expand the From EndNote Database section.

  3. Browse for and select your EndNote library (.enl).  Note:  Only EndNote version 8 and higher databases can be imported. Currently there is a 25 MB import limit on the size your EndNote library.  Also ensure that the .enl file is not open on your computer.

  4. Specify a folder to import your records into (optional)

  5. Click Import at the bottom of the Import window. The progress in importing is measured by * for each reference imported. RefWorks will notify you when the import is complete.

  6. Your records should automatically appear in the Last Imported folder.

To export records from EndNote 7 or lower:

Note:  When importing large amounts of references, it is recommended to import no more than 2500 records (or 3MB of files) at a single time.  This will ensure a successful import.

  1. From EndNote, under the Edit menu select Output Styles.

  2. From the list of output styles select RefMan ( RIS) Export.

Note:
If you do not see this format, open the Style Manager and check the RefMan ( RIS) Export format. Close the Style Manager and repeat steps 1 and 2.

  1. Select the references you want to export.

  2. Under the Reference menu select Show Selected (or Show All if you wish to export the entire database).

  3. Under the File menu select Export.

  4. A dialog box appears for you to select the location where you want to save the file. Type a file name and select a location for importing into RefWorks. Select Text as your Save As type and click Save.

  5. Go into RefWorks and from the References menu select Import.

  6. Select Desktop Biblio. Mgt. Software as your Import Filter and EndNote ( Ref Man RIS Format) as your Database. Make sure you select the appropriate Mac or Windows version. Browse for and select the file you just created from EndNote.

  7. Click on Import at the bottom of the Import window. The progress in importing is measured by * for each reference imported. RefWorks will notify you when the import is complete. View the Imported References.

  8. Your records should automatically appear in the Last Imported folder.

EndNote Web

  1. In EndNote Web select the Format tab, then Export References.

  2. Under the References drop-down select All References in My Library (or whatever group you wish).

  3. Under the Export style drop-down select RefMan (RIS) Export.

  4. A dialog box appears for you to select the location where you want to save the file. Type a file name and select a location for importing into RefWorks. Click Save.

  5. In RefWorks, select References, Import.

  6. Select Desktop Biblio. Mgt. Software as the import filter/data source and Reference Manager (RIS Format) as the database.

  7. Browse to locate the RIS file you saved to your computer.

  8. Click Import.

  9. Your records should automatically appear in the Last Imported folder.

Reference Manager

To Export from Reference Manager

Note:  When importing large amounts of references, it is recommended to import no more than 2500 records (or 3MB of files) at a single time.  This will ensure a successful import.

1. In Reference Manager, select the references you want to transfer (by highlighting or marking them)

2.  Export the references in RIS format and save the file to your computer.

3.  Open WordPad.

4.  Browse to find the file, but before opening it, change the file type to  "Text Documents - MS-DOS Format (*. txt)" file".  The diacritics should appear in the data.

5.  Re-save the text file in WordPad as a regular text document (*. txt) file.

6.   You can import the file following Steps 5-8 above.

ProCite

To import records into RefWorks from ProCite it is necessary to obtain an output filter from ISI ResearchSoft Technical Support. This filter, RIS.pos, will be used to export your data in the RIS format.  After obtaining the filter, place it in ProCite's Styles folder. This folder's default location is C:/Program Files/Procite5/Styles.

Note
:  When importing large amounts of references, it is recommended to import no more than 2500 records (or 3MB of files) at a single time.  This will ensure a successful import.  

  1. From within ProCite select Print Bibliography from the File menu.

  2. Select the RIS output style (be sure to configure the RIS output to include all desired fields).

  3. Select Save, and Text Only as your file type.

  4. Give the file a name and select a location.

  5. Go into RefWorks and from the References menu select Import.

  6. Select Desktop Biblio. Mgt. Software as your Import Filter.

  7. Select ProCite ( RIS Format) as your Database.

  8. Browse for and select the file you just created from ProCite.

  9. Click on Import at the bottom of the Import window. The progress in importing is measured by * for each reference imported. RefWorks will notify you when the import is complete. View the Imported References.

   10. Your records should automatically appear in the Last Imported folder.

Bibliographix

  1. In Bibliographix, select File, Import/Export.

  2. Select Refer from the export drop-down box.

  3. Make your selections as to what to include (notes, abstract, misc.).    Bibliographix 6.0 users will not have this option.

  4. Click on Start.

  5. Bibliographix will now save a text file for you

  6. Go into RefWorks and from the References menu select Import.

  7. Select Bibliographix as your Import Filter  and your Database.

  8. Browse for and select the file you have just created in Bibliographix.

  9. Your references will appear in the Last Imported folder.

Biblioscape

  1. On the export window in Biblioscape, give the path and file name to export.

  2. Click the Tagged tab and select RIS -- Reference Manager

  3. Click on the Start button to export.

  4. Go into RefWorks and from the References menu select Import.

  5. Select Desktop Biblio. Mgt. Software as your Import Filter and Reference Manager as your Database. Browse for and select the file you just created from Biblioscape.

  6. Click on Import at the bottom of the Import window. The progress in importing is measured by * for each reference imported. RefWorks will notify you when the import is complete. View the Imported References.

  7. Your records should automatically appear in the Last Imported folder.

Bibus

  1. From the Export option, select RIS as your export format.

  2. Save the file to your computer as a . txt file.

  3. Go into RefWorks and from the References menu select Import.

  4. Select RIS Format as your Import Filter and as the Database.

  5. Browse for and select the file you just created from Bibus.

  6. Click on Import at the bottom of the Import window. The progress in importing is measured by * for each reference imported. RefWorks will notify you when the import is complete. View the Imported References.

  7. Your records should automatically appear in the Last Imported folder.

Citation

  1. Open your Citation datafile, and choose Generate, Bibliography.

  2. Change the publishing style radio button to Custom, and enter the name of the custom format file to use as RIS.CF. Note:  you may have to search in your Citation program file to find this custom format.

  3. Change the Write Bibliography to setting to File, and enter a name for the text file to store your records.

  4. Go into RefWorks and from the References menu select Import.

  5. Select RIS Format as your Import Filter

  6. Select Reference Manager  as your Database

  7. Browse for and select the file you just created from Citation

  8. Click on Import at the bottom of the Import window. The progress in importing is measured by * for each reference imported. RefWorks will notify you when the import is complete. View the Imported References.

  9. Your records should automatically appear in the Last Imported folder.

Papyrus

To import records into RefWorks from Papyrus it is necessary to download the RISOUT.FLB format library file from the Research Software Design web site. This file, RISOUT.FLB, will be used to export your data in the RIS format.  Put the RISOUT.FLB file into your PAPYRUS program directory. Usually this directory is C:\PAP. (Note: some browsers will change the file name to RISOUT.EXE while downloading. If this happens to you, change the name back to RISOUT.FLB before trying to use the file.)

Note:  When importing large amounts of references, it is recommended to import no more than 2500 records (or 3MB of files) at a single time.  This will ensure a successful import.  

  1. From within Papyrus, go to the Formats option and choose liBrary.

  2. Indicate that you wish to open the RISOUT.FLB format library

  3. At the next menu, choose Copy

  4. When asked which format to copy, enter RIS OUT. This will teach your Papyrus database the RIS OUT format.

  5. Return to the main Reference Option screen

  6. Use the List option to specify a Numeric list of all your references.

  7. When asked which output format to use, specify RIS OUT.

  8. Send the results to a File, in ASCII format, and give the file a name and select a location to save it to.

  9. Locate your saved file and open in in Wordpad or Notepad to check all data before importing.  Papyrus adds some abbreviations which you may not want in RefWorks.  Clean up any data and save your file.

  10. Go into RefWorks and from the References menu select Import

  11. Select RIS Format as your Import Filter

  12. Select Reference Manager as your Database

  13. Browse for and select the file you just created from Papyrus

  14. Click on Import at the bottom of the Import window. The progress in importing is measured by * for each reference imported. RefWorks will notify you when the import is complete. View the Imported References.

  15. Your records should automatically appear in the Last Imported folder.

WizFolio

  1. In WizFolio, select the records you wish to export.

  2. Click the Export button.

  3. Save the .ris file to your computer.  You can rename it if you like, but keep the ris extension.

  4. Log into RefWorks and from the References menu select Import.

  5. Select RIS Format as your Data Source  and  Database.

  6. Browse for the .ris file you saved to your computer and click Import.

  7. Your references will appear in the Last Imported folder.

Zotero

  1. In Zotero, select the records you wish to export.

  2. Right-click on the selection and from the menu bar select Export selected items.

  3. Choose to export in RIS format.

  4. A file will be created called Exported Items.ris. Save this file to your computer.  You can rename it if you like, but keep the ris extension.

  5. Log into RefWorks and from the References menu select Import.

  6. Select RIS Format as your Data Source  and  Database.

  7. Browse for the .ris file you saved to your computer and click Import.

  8. Your references will appear in the Last Imported folder.